Miro Ubuntu 9.04 kernel menu.lst and Depends: python (< 2.6) but 2.6.2-0ubuntu1

Ok, so what do these all have to do with each other? Well, I upgraded my Ubuntu to Jaunty, and during the upgrade I told it not to edit my menu.lst because I have too many things in there I have customized & didn’t want to loose it.
SO, I had incorrectly assumed that the kernel files for 9.04 weren’t there. I was wrong. All I had to do was add this entry to menu.lst:

title Ubuntu 9.04, kernel 2.6.28-11-generic
uuid bab5d3bd-5c0c-407e-8ad4-ef6019bf25d0
kernel /boot/vmlinuz-2.6.28-11-generic root=UUID=bab5d3bd-5c0c-407e-8ad4-ef6019bf25d0 ro quiet splash
initrd /boot/initrd.img-2.6.28-11-generic

So, I thought I was good to go to put Miro back on my system… Nope, couldn’t get it to install.

Dug around the internet and finally I removed ALL traces of the miro repositories (System, Administration, Synaptic package manager, settings, repositories, 3rd party.) and I do mean ALL traces. Save, do a refresh, and to be sure, exit, then go back in. All gone? Now start over and install Miro. It worked for me.

Advertisements

Posted June 6, 2009 by mmdmurphy in freeware, Internet, Linux, tips, Video

Tagged with

%d bloggers like this: